电脑知识  ›  电脑

win7系统适合什么版本的IE

By 游客
win7系统适合什么版本的IE
精选(20)条答案  |  实时更新时间:2020-09-21 11:09
   1
threld   2020-08-04 20:34:25
我感觉都很不错,用哪一个版本都可以,uc浏览器就不一样啦,它哪一个版本都不好用,安装包太大,占用的内存太多,根本运行不过来,不管是浏览网页,还是看视频都经常乱码卡顿。
   1
经典加菲猫   2020-08-06 22:47:13
缺省是IE8
   1
山鸡哥   2020-08-08 11:08:59
CS5只能用于64位系统,CS4可以在32位的W7上正确使用。其余版本没试过。
   1
冉冉张   2020-08-06 21:11:10
自带的ie是8.0的版本
   1
慕义   2020-08-08 14:21:56
看你是多少为的系统了,32位的大多都可以,64位的话就只能有最新版本了!我的系统是32位的,目前在用3d max8,最新版本的启动太慢!
   1
drizzlyVIVI   2020-08-07 01:43:23
WIN7系统自带的IE浏览器,用的是8.0版本。
   1
互联网红狼   2020-08-04 20:56:38
自带的是IE8,自动更新升级后是IE9更多追问追答追问
自带的有没7啊?说全一点,IE6呢。
追答
说的够全了,WIn7根本就不带IE6和7玩儿,那些都是给XP用的,
追问
那xp能升级IE8.9不
追答
可以 不过在XP系统下 不建议使用IE8
   1
大雪   2020-08-04 20:39:38
默认是IE8
   1
经典加菲猫   2020-08-04 20:38:38
没有,自带的是IE8,现在可以升级到IE9。
   1
kidd   2020-08-06 13:36:10
根据性能来决定4G以上内存装64位系统,不然就32位系统吧旗舰版和家庭版 个人使用区别不大
© 2020 电脑知识百科